Data Warehouse overnight loads failed

Incident Report for MIT

Resolved

Data Warehouse loads have completed and all tables should be current with expected schedules.
Posted Dec 04, 2025 - 13:36 EST

Monitoring

Last night's Data Warehouse loads did not run as expected. We are refreshing data this morning, and expect completion by early afternoon. At this time the data is static as of yesterday.
Posted Dec 04, 2025 - 08:38 EST
This incident affected: General, Academic Services, and Administrative Services.