SAP Infrastructure Incident

Incident Report for MIT

Resolved

This incident is resolved. All systems are online and all data is restored. If you encounter any issues, please contact servicedesk@mit.edu
Posted Dec 20, 2025 - 14:00 EST

Monitoring

Full connectivity has been restored; both primary and backup connections have been successfully patched. Users can now access SAP systems without limitation.
Batch processes and data warehouse refresh are currently underway. We will update when these activities have concluded.
Posted Dec 20, 2025 - 10:41 EST

Investigating

We are currently experiencing unplanned downtime affecting SAP services. The following systems are impacted: SAPGUI, Atlas, SAP Mobile (Facilities), and NetWeaver. IS&T and SAP are actively investigating and working to restore service.
Posted Dec 19, 2025 - 16:52 EST
This incident affected: Administrative Services.