reports.mit.edu (cognos services) currently down

Incident Report for MIT

Monitoring

The service at reports.mit.edu should be available again for all users. Thank you again for your patience.
Posted May 31, 2025 - 15:38 EDT

Investigating

An AWS hypervisor failure is currently disrupting the cognos service at reports.mit.edu. We currently do not have an ETA for when service will be restored. Thank you for your patience.
Posted May 31, 2025 - 11:15 EDT
This incident affects: General and Administrative Services.