Zoom Phone Service Outage
Incident Report for MIT
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 15:47 EDT
Monitoring
Zoom has restored Zoom Phone services.

IS&T is monitoring the service for any additional interruptions.
Posted Sep 08, 2023 - 14:42 EDT
Investigating
Zoom is aware of this outage and is working to restore services. Further updates on the service outage can be found at https://status.zoom.us.

IS&T will communicate any service status changes on https://atlas-alerts.mit.edu.
Posted Sep 08, 2023 - 12:29 EDT
This incident affected: Telephones.