Zoom Service Outages

Incident Report for MIT

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 21:16 EDT

Monitoring

Zoom has restored most services. IS&T is continuing to monitor the situation.
Posted Apr 16, 2025 - 17:04 EDT

Investigating

Zoom is experiencing service outages impacting areas including phone, video conferencing, and workspace. Zoom is aware of this outage and is working to restore services. Further updates on the service outage can be found at https://status.zoom.us.
IS&T will communicate any service status change as soon as we have more information.
Posted Apr 16, 2025 - 15:33 EDT
This incident affected: Zoom (Zoom Zoom Meetings, Zoom Zoom Video Webinars, Zoom Meeting Telephony Services, Zoom Zoom Phone, Zoom Zoom Chat, Zoom Web Portal, Zoom Web Client, Zoom Cloud Recording, Zoom Live Streaming) and Telephones.