Network testing in Building E90

Incident Report for MIT

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 17:58 EDT

Investigating

We are currently investigating a network connectivity issue at Building E90. There will be testing by our fiber optic provider taking place shortly after 5pm, which may result in an outage.
Posted Sep 20, 2023 - 14:44 EDT
This incident affected: Network.