Microsoft 365 Services Degradation

Incident Report for MIT

Identified

Microsoft has identified the issue and is applying a fix.
Posted Jan 22, 2026 - 17:13 EST

Investigating

Microsoft is reporting a degradation in some M365 services, including Exchange Online, Microsoft Purview, and Microsoft Defender. Microsoft will publish updates to X at https://x.com/MSFT365Status/status/2014422298506285161?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Etweet.
Posted Jan 22, 2026 - 15:18 EST