Network Connectivity Issues

Incident Report for MIT

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 10:03 EDT

Monitoring

A connectivity event was caused by router issues with Internet2. This event impacted not only MIT, but other Internet2 university participants. Internet2 has corrected the issue and is investigating the root cause. MIT is monitoring Internet2.
Posted Oct 16, 2025 - 15:38 EDT

Investigating

IS&T has received reports of intermittent network connectivity issues which are affecting access to some services. We're currently investigating and will post an update once we have more information.
Posted Oct 16, 2025 - 14:02 EDT
This incident affected: Network.