Scheduled Network Maintenance - Building 1

Scheduled for Jan 20, 06:30 - 09:00 EST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 14, 2026 - 10:30 EST

Scheduled

Due to scheduled network maintenance, MITnet BMS network — will be intermittently unavailable in Building 1 on Tuesday 1/20/26, between 6:30am and 9:00am

Brief isolated outages will occur throughout the window as upgrades are performed on each switch.

If you experience any network issues after the maintenance period, please contact the Service Desk at 617-253-1101 or servicedesk@mit.edu.
Posted Jan 14, 2026 - 10:29 EST
This scheduled maintenance affects: Network.