tableau.mit.edu service degraded
Incident Report for MIT
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 09:35 EST
Monitoring
A fix has been implemented and we are monitoring the results. Tableau production services should be accessible to all users at this time.
Posted Nov 14, 2023 - 04:20 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2023 - 03:44 EST
Investigating
We are currently in contact with Tableau support regarding an issue with licensing in our production environment.
Posted Nov 14, 2023 - 02:43 EST
This incident affected: General and Administrative Services.