IS&T Knowlege Base

Incident Report for MIT

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 12:06 EDT

Update

The Confluence Knowledge Base has been restored and a vulnerability was identified. IS&T has addressed this and enhanced the security of the Knowledge Base by placing it behind the MIT network firewalls.
Posted Sep 19, 2025 - 13:38 EDT

Monitoring

The IS&T Knowledge Base base been restored with client access limited to MIT networks.
Posted Sep 19, 2025 - 12:07 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 19, 2025 - 09:54 EDT

Investigating

IS&T is investigating an issue with the IS&T Knowledge Base at https://kb.mit.edu. We will provide updates as the service is restored.
Posted Sep 19, 2025 - 08:55 EDT