Warehouse Load Failures
Incident Report for MIT
Resolved
The cause of the load failures have been corrected.
Posted Apr 12, 2024 - 20:51 EDT
Identified
Data Warehouse is actively addressing the issues that led to load failures last night. While some of the data may be currently stale, we are diligently working to restore to normalcy. We apologize for any inconvenience and will provide an update once everything is resolved.
Posted Apr 12, 2024 - 14:17 EDT