Spectrum Protect (TSM) server oc11-bk-ent-1

Incident Report for MIT

Monitoring

This server is again available for backups and restores, though we are continuing to monitor it.
Posted Jul 02, 2025 - 18:07 EDT

Update

We are continuing to work on the problem, and hope to make the server available again by 6pm today.
Posted Jul 02, 2025 - 12:57 EDT

Identified

IS&T staff have identified the problem with oc11-bk-ent-1, and are working on implementing a solution, but that will take some time. Right now new connections to oc11-bk-ent-1 are disabled, and most existing connections were killed. All data that was already backed up remains intact on the server, and wil lbe accessible once this problem has been resolved.
We will post another update at around 1pm
Posted Jul 02, 2025 - 10:03 EDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 09:48 EDT

Investigating

IS&T staff are currently investigating an issue with the Spectrum Protect (TSM) server oc11-bk-ent-1.
Posted Jul 02, 2025 - 09:47 EDT
This incident affects: Administrative Services.