This upgrade has been completed, and this server is available for use.
Posted Oct 16, 2025 - 21:01 EDT
Verifying
We are validating functionality on the upgraded server.
Posted Oct 16, 2025 - 20:43 EDT
Update
We are continuing to make progress, and will post another update around 9pm.
Posted Oct 16, 2025 - 20:19 EDT
Update
This work is running longer than expected. WE will send another update around 8pm
Posted Oct 16, 2025 - 19:25 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 16, 2025 - 17:00 EDT
Scheduled
The Spectrum Protect management server, backup-w.mit.edu, used for new registrations, password resets and other similar tasks will go down for maintenance. This work will NOT affect any backups or restores, only management tasks like the ones noted above. This work will also NOT affect and CrashPlan activities of any sort. During this maintenance, IS&T will upgrade teh underlying operating systemon this server.
Posted Oct 16, 2025 - 10:37 EDT
This scheduled maintenance affected: Administrative Services.