Cloud hosting outage to MIT server environments

Incident Report for MIT

Resolved

This incident has been resolved.
Posted Jan 31, 2026 - 17:58 EST

Monitoring

A fix was implemented for MIT's cloud hosting service. Services are back up and running. IS&T is monitoring the health of all services overnight.
Posted Jan 31, 2026 - 00:26 EST

Investigating

IS&T is investigating a cloud hosting outage that is affecting our production server environments. Examples of sites that are affected (student.mit.edu, atlas.mit.edu, rolesapp.mit.edu, ist.mit.edu). As we receive more information on recovery, we will update this incident with appropriate information.
Posted Jan 30, 2026 - 22:24 EST
This incident affected: General, Academic Services, and Administrative Services.